Bug 250848 - Please rebuild nomarch for EPEL 4 and 5
Please rebuild nomarch for EPEL 4 and 5
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: nomarch (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Nicolas Mailhot
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 249079
  Show dependency treegraph
 
Reported: 2007-08-03 17:29 EDT by Robert Scheck
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-13 16:04:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
kevin: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2007-08-03 17:29:00 EDT
Description of problem:
Please rebuild nomarch for EPEL 4 and 5

Version-Release number of selected component (if applicable):
nomarch-1.4-2

Actual results:
No nomarch in EPEL 4 and 5

Expected results:
Package nomarch in EPEL 4 and 5, because it's an amavisd-new dependency.

Additional info:
Please let me know, when you're not interested in maintaining the package 
there.
 
Mockbuild in EPEL 5 succeded for me and looks fine, too:

Wrote: /builddir/build/RPMS/nomarch-1.4-2.el5.i386.rpm
Wrote: /builddir/build/RPMS/nomarch-debuginfo-1.4-2.el5.i386.rpm
Comment 1 Robert Scheck 2007-08-11 13:10:43 EDT
Package Change Request
======================
Package Name: nomarch
New Branches: EL-4 EL-5
Updated Fedora Owners: nicolas.mailhot@laposte.net,robert
Updated EPEL Owners: robert,nicolas.mailhot@laposte.net
Comment 2 Nicolas Mailhot 2007-08-11 13:47:11 EDT
ok with me
Comment 3 Kevin Fenzi 2007-08-11 17:57:25 EDT
cvs done.
Comment 4 Robert Scheck 2007-08-13 16:04:36 EDT
Build on target fedora-5-epel succeeded.
Build on target fedora-4-epel succeeded.

Note You need to log in before you can comment on or make changes to this bug.