Bug 250851 - Please rebuild freeze for EPEL 4 and 5
Summary: Please rebuild freeze for EPEL 4 and 5
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: freeze   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Nicolas Mailhot
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 249079
TreeView+ depends on / blocked
 
Reported: 2007-08-03 21:35 UTC by Robert Scheck
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-12 22:36:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kevin: fedora-cvs+


Attachments (Terms of Use)

Description Robert Scheck 2007-08-03 21:35:28 UTC
Description of problem:
Please rebuild freeze for EPEL 4 and 5

Version-Release number of selected component (if applicable):
freeze-2.5.0-7

Actual results:
No freeze in EPEL 4 and 5

Expected results:
Package freeze in EPEL 4 and 5, because it's an amavisd-new dependency.

Additional info:
Please let me know, when you're not interested in maintaining the package 
there.
 
Mockbuild in EPEL 5 succeded for me and looks fine, too:

Wrote: /builddir/build/RPMS/freeze-2.5.0-7.el5.i386.rpm
Wrote: /builddir/build/RPMS/freeze-debuginfo-2.5.0-7.el5.i386.rpm

Comment 1 Robert Scheck 2007-08-11 17:12:04 UTC
Package Change Request
======================
Package Name: freeze
New Branches: EL-4 EL-5
Updated Fedora Owners: nicolas.mailhot@laposte.net,robert
Updated EPEL Owners: robert,nicolas.mailhot@laposte.net

Comment 2 Nicolas Mailhot 2007-08-11 17:47:32 UTC
ok with me

Comment 3 Kevin Fenzi 2007-08-11 21:58:44 UTC
cvs done.

Comment 4 Robert Scheck 2007-08-12 22:36:56 UTC
Build on target fedora-5-epel succeeded.
Build on target fedora-4-epel succeeded.


Note You need to log in before you can comment on or make changes to this bug.