Bug 250865 - Please rebuild perl-Convert-UUlib for EPEL 4 and 5
Please rebuild perl-Convert-UUlib for EPEL 4 and 5
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-Convert-UUlib (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Nicolas Mailhot
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: 249079
  Show dependency treegraph
 
Reported: 2007-08-03 18:12 EDT by Robert Scheck
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-13 16:54:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kevin: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2007-08-03 18:12:55 EDT
Description of problem:
Please rebuild perl-Convert-UUlib for EPEL 4 and 5

Version-Release number of selected component (if applicable):
perl-Convert-UUlib-1.08-2

Actual results:
No perl-Convert-UUlib in EPEL 4 and 5

Expected results:
Package perl-Convert-UUlib in EPEL 4 and 5, because it's an amavisd-new 
dependency.

Additional info:
Please let me know, when you're not interested in maintaining the package 
there.
 
Mockbuild in EPEL 5 succeded after ripping out perl-devel build requirement 
for me and looks fine, too:

Wrote: /builddir/build/RPMS/perl-Convert-UUlib-1.08-2.el5.i386.rpm
Wrote: /builddir/build/RPMS/perl-Convert-UUlib-debuginfo-1.08-2.el5.i386.rpm
Comment 1 Robert Scheck 2007-08-11 13:14:29 EDT
Package Change Request
======================
Package Name: perl-Convert-UUlib
New Branches: EL-4 EL-5
Updated Fedora Owners: nicolas.mailhot@laposte.net,robert
Updated EPEL Owners: robert,nicolas.mailhot@laposte.net
Comment 2 Nicolas Mailhot 2007-08-11 13:47:21 EDT
ok with me
Comment 3 Kevin Fenzi 2007-08-11 17:59:41 EDT
cvs done.
Comment 4 Robert Scheck 2007-08-12 18:35:18 EDT
Build on target fedora-5-epel succeeded.
Build on target fedora-4-epel succeeded.

Nicolas, I upgraded on EPEL branch to 1.09 for the initial packages, can I also 
do this for the Fedora ones or do you want to do this yourself? If you would 
like to do it, feel free to copy from the EPEL branches.

I'll close this bug report anyway as EPEL 4 and 5 are built.
Comment 5 Nicolas Mailhot 2007-08-13 01:36:38 EDT
I'll do it for devel in ~ a week
I don't touch released distros unless there is a blocking problem to fix
Comment 6 Nicolas Mailhot 2007-08-13 01:37:58 EDT
BTW since you're interested in amavisd-new its startup messages list a few
optional perl modules which are not in Fedora yet, and could be ported from
atrpms/dag
Comment 7 Nicolas Mailhot 2007-08-13 02:27:17 EDT
Kevin, seems I can't touch this package anymore ;(

cvs commit...
**** Access denied: nim is not in ACL for rpms/perl-Convert-UUlib
cvs commit: Pre-commit check failed
**** Access allowed: nim is in ACL for rpms/perl-Convert-UUlib/devel.
cvs [commit aborted]: correct above errors first!
Comment 8 Robert Scheck 2007-08-13 03:21:22 EDT
And Kevin, you'll IMHO have to do this change for every other package you 
touched this weekend for me.
Comment 9 Kevin Fenzi 2007-08-13 19:07:41 EDT
This was due to a packagedb glitch... it should be all fixed. 
Please let me know if it's not. 

Note You need to log in before you can comment on or make changes to this bug.