Bug 250869 - Please rebuild perl-Razor-Agent for EPEL 4 and 5
Please rebuild perl-Razor-Agent for EPEL 4 and 5
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-Razor-Agent (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 249079
  Show dependency treegraph
 
Reported: 2007-08-03 18:27 EDT by Robert Scheck
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-11 12:31:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
wtogami: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2007-08-03 18:27:21 EDT
Description of problem:
Please rebuild perl-Razor-Agent for EPEL 4 and 5

Version-Release number of selected component (if applicable):
perl-Razor-Agent-2.82-1

Actual results:
No perl-Razor-Agent in EPEL 4 and 5

Expected results:
Package perl-Razor-Agent in EPEL 4 and 5, because it's an amavisd-new 
dependency.

Additional info:
Please let me know, when you're not interested in maintaining the package 
there.
 
Mockbuild in EPEL 5 succeded for me and looks fine, too:

Wrote: /builddir/build/RPMS/perl-Razor-Agent-2.82-1.el5.i386.rpm
Wrote: /builddir/build/RPMS/perl-Razor-Agent-debuginfo-2.82-1.el5.i386.rpm
Comment 1 Warren Togami 2007-08-06 12:07:17 EDT
I personally don't use perl-Razor-Agent anymore.  Would you like to take over
ownership in Fedora and EPEL?
Comment 2 Robert Scheck 2007-08-07 15:38:32 EDT
Thanks Warren, yes I would like to take it over hereby:

Package Change Request
======================
Package Name: perl-Razor-Agent
New Branches: EL-4 EL-5
Updated Fedora Owners: redhat-bugzilla@linuxnetz.de

Please agree. I didn't add any EPEL owners line as there is no EPEL branch, 
yet. Is this correct?
Comment 3 Robert Scheck 2007-08-11 12:31:29 EDT
I bumped perl-Razor-Agent to 2.84 and tested - results below:

Tag: dist-f8 Status: complete
Tag: dist-fc7-updates-candidate Status: complete
Build on target fedora-6-extras succeeded.
Build on target fedora-5-epel succeeded.
Build on target fedora-4-epel succeeded.

Note You need to log in before you can comment on or make changes to this bug.