Bug 25087 - Installation RH7 Crashes
Installation RH7 Crashes
Status: CLOSED DUPLICATE of bug 18032
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Crutcher Dunnavant
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-27 13:35 EST by Jeson Martajaya
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-27 13:36:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Debug file produced from failed RH7 installation (976 bytes, text/plain)
2001-01-27 13:36 EST, Jeson Martajaya
no flags Details

  None (edit)
Description Jeson Martajaya 2001-01-27 13:35:22 EST
I have RH6.2 in my IBM 8.4GB harddrive, along with Win2K server (FAT32) sharing the same harddrive. The partition is hdc1=Win2k 
hdc2=RH6.2, with size of 50%-50%. It was running fine under Rh6.2. However, I try to have an upgrade to RH7, but it failed. First, I chose the 
upgrade option, and it restarted by itself. Second, I chose the custom installation. I deselect the format option (to make the installation 
overwrite 
only the system files, not my data), install LILO in first partition (not MBR), and configure the Xconfig. Everything worked fine until the point 
where it started to copy the files. Then, a window pop up saying there is a bug problem, and I need to insert a blank floppy disk, and send the 
data to Bugzilla. This is the first time I get this bug. Before I installed RH7 in my laptop, and it is still running fine until now. Please reply if you 
have the solution, Thanks a lot! 

Here's what it says in its txt file:



Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in doInstall
    if self.method.systemMounted (self.fstab, self.instPath, self.hdList.selected()):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in systemMounted
    self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] + \
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 258, in filesystemSpace
    space.append((mntpoint, isys.fsSpaceAvailable(topMount + '/' + mntpoint)))
  File "/usr/lib/anaconda/isys.py", line 16, in fsSpaceAvailable
    return _isys.devSpaceFree(fsystem)
SystemError: (2, 'No such file or directory')

Local variables in innermost frame:
fsystem: /mnt/sysimage//c

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Jeson Martajaya 2001-01-27 13:36:53 EST
Created attachment 8389 [details]
Debug file produced from failed RH7 installation
Comment 2 Daniel Roesen 2001-01-29 03:11:50 EST
http://www.redhat.com/support/errata/RHBA-2000-084.html

*** This bug has been marked as a duplicate of 18032 ***

Note You need to log in before you can comment on or make changes to this bug.