Bug 250890 - updatedb fails
Summary: updatedb fails
Status: CLOSED DUPLICATE of bug 242715
Alias: None
Product: Fedora
Classification: Fedora
Component: mlocate   
(Show other bugs)
Version: 7
Hardware: x86_64 Linux
low
low
Target Milestone: ---
Assignee: Miloslav Trmač
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-04 16:04 UTC by Bjørn Erik Halvorsen
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-04 16:23:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bjørn Erik Halvorsen 2007-08-04 16:04:31 UTC
When I try to run updatedb I get.
updatedb: src/updatedb.c:721: scan_cwd: Assertion `name_size > 1' failed.
Aborted



Version-Release number of selected component (if applicable):

updatedb (mlocate) 0.16

How reproducible:
run updatedb

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Miloslav Trmač 2007-08-04 16:22:11 UTC
Thanks for your report.  This bug is arelady tracked as #242715.

Comment 2 Miloslav Trmač 2007-08-04 16:23:07 UTC

*** This bug has been marked as a duplicate of 242715 ***


Note You need to log in before you can comment on or make changes to this bug.