Bug 250895 - Can't bypass Configure TCP/IP screen
Summary: Can't bypass Configure TCP/IP screen
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-04 18:14 UTC by Chris Adams
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-06 21:47:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Adams 2007-08-04 18:14:02 UTC
I'm PXE booting, and I have "ip=dhcp noipv6" on the command line.  However,
starting with F7 and up through current rawhide, I still get the "Configure
TCP/IP" screen.  In FC6 and before it was bypassed because the settings were on
the command line.

The change in bugzilla #233152 looks wrong to me and I think is the source of
this.  If I revert that change, I get the old behavior (no prompt for IP info
when provided on the boot command line).

Comment 1 David Cantrell 2007-08-06 19:55:22 UTC
This bug is also present in the RHEL 5 code base.  Have been working on fixing
it there and will apply the fix to rawhide once I have that complete.  Thanks
for the bug report.


Note You need to log in before you can comment on or make changes to this bug.