This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 250954 - Anaconda fails to transfer install image
Anaconda fails to transfer install image
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
7
i386 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 250955 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-05 22:27 EDT by Michael Wegener
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-06 10:46:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Anaconda dump (194.09 KB, text/plain)
2007-08-05 22:27 EDT, Michael Wegener
no flags Details

  None (edit)
Description Michael Wegener 2007-08-05 22:27:12 EDT
Description of problem: When I tried to upgrade from fc6 to f7 on a Dell 
Inspiron 5150 the installer reported: "An error has occured transferring the 
install image to your hard drive. You are probably out of disk space."

There is a about 22Gbyte of free space in /

I had the same problem with fc6 on a different machine but got around it by 
installing from CD rather than DVD.


Version-Release number of selected component (if applicable):


How reproducible: Tried twice on the Dell Inspiron resulting in the same 
message


Steps to Reproduce:
1. Boot from fc7 DVD and follow instructions including media test.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Michael Wegener 2007-08-05 22:27:12 EDT
Created attachment 160724 [details]
Anaconda dump
Comment 2 Chris Lumens 2007-08-05 23:38:40 EDT
*** Bug 250955 has been marked as a duplicate of this bug. ***
Comment 3 Chris Lumens 2007-08-06 10:46:14 EDT
You have lots of kernel error messages in your traceback file.  These indicate a
problem with the media or hardware.  Did you use media check?  I've modified the
error handling here to be more explicit.

<6>sr 1:0:0:0: SCSI error: return code = 0x08000002
<6>sr0: Current: sense key: Medium Error
<6>    Additional sense: No seek complete
<6>Info fld=0x154022
<4>end_request: I/O error, dev sr0, sector 5570696
<3>Buffer I/O error on device sr0, logical block 1392674
<6>sr 1:0:0:0: SCSI error: return code = 0x08000002
<6>sr0: Current: sense key: Medium Error
<6>    Additional sense: No seek complete
<6>Info fld=0x154023
<4>end_request: I/O error, dev sr0, sector 5570700
<3>Buffer I/O error on device sr0, logical block 1392675

Note You need to log in before you can comment on or make changes to this bug.