Bug 25096 - gs_init.ps and pdf_sec.ps should be marked %config
Summary: gs_init.ps and pdf_sec.ps should be marked %config
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ghostscript (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-27 22:29 UTC by Göran Uddeborg
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-18 23:28:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Göran Uddeborg 2001-01-27 22:29:51 UTC
If you live outside the US and use A4 paper, you are supposed to modify
gs_init.ps to make this default for ghostscript.

The file pdf_sec.ps is only a dummy, and contains instructions where to
find a real implementation.  It is intended to be replaced with the real
implementation.

It seems to me it would make sense to mark these two files as %config.

(In the case of pdf_sec.ps maybe it is no longer necessary to just ship a
dummy, now that the US export regulations have been changed.  In that case
an alternative method for that file would be to include the real
implementation in the package from the start.)

Comment 1 Crutcher Dunnavant 2001-04-18 23:28:28 UTC
 I agree, will investigate

Comment 2 Crutcher Dunnavant 2001-08-02 22:24:39 UTC
fixed.


Note You need to log in before you can comment on or make changes to this bug.