This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 250961 - My sound card is not automatically detected
My sound card is not automatically detected
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
7
i386 Linux
low Severity low
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-06 02:57 EDT by j123456
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-29 00:11:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
This is the screen print of the system-config-soundcard program (120.15 KB, image/png)
2007-08-06 02:57 EDT, j123456
no flags Details
I toggled the "External" off in the alsamixer program (81.12 KB, image/png)
2007-08-06 02:59 EDT, j123456
no flags Details
This is my /root/scsconfig.log (45.36 KB, text/plain)
2007-08-06 03:06 EDT, j123456
no flags Details

  None (edit)
Description j123456 2007-08-06 02:57:54 EDT
Description of problem:I installed the latest fedora 7 version on my notebook
and when I run system-config-soundcard and press play I hear no sound. So I
followed the instructions on the pop up dialog and am sending the file
/root/scsconfig.log to you. (As an extra note, although the program
system-config-soundcard did not play any sound, I was able to get the sound
working later by running alsamixer on the command line and muting the "External
Amplifier" toggle. After getting the sound to work, I tried reruning
system-config-soundcard, but it still did not recognize the soundcard and did
not play any sound on that interface)


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 j123456 2007-08-06 02:57:54 EDT
Created attachment 160729 [details]
This is the screen print of the system-config-soundcard program
Comment 2 j123456 2007-08-06 02:59:57 EDT
Created attachment 160730 [details]
I toggled the "External" off in the alsamixer program
Comment 3 j123456 2007-08-06 03:06:07 EDT
Created attachment 160731 [details]
This is my /root/scsconfig.log
Comment 4 Martin Stransky 2007-08-15 11:06:12 EDT
Aha, so you have to unmute the "External Amplifier", right?

That's quite strange. Can you please disable it, run "alsaunmute" utility (in
terminal) and check if the "External Amplifier" channel is enabled? It should be
unmuted by alsaunmute...
Comment 5 j123456 2007-11-29 00:11:52 EST
Hey Martin, thanks for the follow up.

Sorry for the delayed response...EXTREMELY busy at work...

Also bought a new dual core laptop and installed f8 ! hah! Gave up on my old f7
installation. So I guess I cant reproduce this problem, although the problem is
 still there.

I have a WHOLE host of other sound problems(as expected) on my new laptop
configuration though, and will log as new bugs when I get a chance to connect my
laptop to a network.

Love the product, like finding bugs and reporting them, like the whole
opensource community ecosystem concept.

Keep up the good work! Changing the status of this to WONTFIX. If this is an
error please change the status accordingly. Thanks.

Note You need to log in before you can comment on or make changes to this bug.