Bug 251040 - Typo in Xsession (unask vs umask)
Summary: Typo in Xsession (unask vs umask)
Status: CLOSED DUPLICATE of bug 239471
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-xinit (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
low
low
Target Milestone: ---
: ---
Assignee: Søren Sandmann Pedersen
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-06 18:06 UTC by Søren Sandmann Pedersen
Modified: 2014-06-18 09:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-05 21:57:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Søren Sandmann Pedersen 2007-08-06 18:06:32 UTC
There is a bug in the Xsession script shipped with RHEL 5. A "umask" command was
accidentally spelled as "unask". 

This causes Xsession errors to be redirected to /tmp/xses-$USER-XXXXXX instead
of $HOME/.xsession-errors, but it otherwise harmless as far as I can tell.

Comment 1 RHEL Product and Program Management 2007-12-03 20:45:10 UTC
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release.  This request will
be reviewed for a future Red Hat Enterprise Linux release.

Comment 2 Søren Sandmann Pedersen 2007-12-05 21:57:04 UTC

*** This bug has been marked as a duplicate of 239471 ***

Comment 3 Kevin Kofler 2007-12-10 22:48:01 UTC
239471 has nothing to do with this bug, I think you mean 239478 (because that's 
what 236629 refers to), but I'm not allowed to access that.


Note You need to log in before you can comment on or make changes to this bug.