Bug 251067 - Gtk-Message: Failed to load module "gnomebreakpad": libgnomebreakpad.so
Summary: Gtk-Message: Failed to load module "gnomebreakpad": libgnomebreakpad.so
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: bug-buddy   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F8Blocker
TreeView+ depends on / blocked
 
Reported: 2007-08-06 21:08 UTC by Michal Jaegermann
Modified: 2007-11-30 22:12 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-05 14:19:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2007-08-06 21:08:48 UTC
Description of problem:

With the current 'gnome-session' I see in ~/.xsession-errors
multiple messages like:

Gtk-Message: Failed to load module "gnomebreakpad": libgnomebreakpad.so: cannot
open shared object file: No such file or directory

'strings /usr/bin/gnome-session | grep breakpad' indeed shows
":gnomebreakpad" but other than that yum seems to be unaware of
something of that sort and

   yum whatprovides libgnomebreakpad.so
   yum whatprovides /usr/lib/libgnomebreakpad.so
   yum whatprovides /usr/lib64/libgnomebreakpad.so

all produce "No Matches found".

Version-Release number of selected component (if applicable):
gnome-session-2.19.6-1.fc8

How reproducible:
always

Comment 1 Ray Strode [halfline] 2007-08-06 21:19:41 UTC
Matthias,

What was the deal with this?  Were we going to stuff it in bug-buddy or put it
in its own package?

Comment 2 Matthias Clasen 2007-08-06 22:53:56 UTC
I'm waiting for fer to change things to link the breakpad stuff statically.
I filed an upstream bug for this.

Comment 3 Matthias Clasen 2007-09-05 14:15:14 UTC
Pushed an svn snapshot into rawhide now.


Note You need to log in before you can comment on or make changes to this bug.