Fedora Account System
Red Hat Associate
Red Hat Customer
Description of problem: pipewire-module-filter-chain-lv2 from EPEL 10.2 requires pipewire-libs of a matching version. pipewire-module-filter-chain-lv2 is at version 1.4.9, but pipewire-libs was upgraded in RHEL 10.2 to version 1.4.11. Having pipewire-module-filter-chain-lv2 installed now blocks system upgrades. Version-Release number of selected component (if applicable): pipewire-module-filter-chain-lv2-1.4.9-2.el10_2 How reproducible: always Steps to Reproduce: 1. dnf install pipewire-module-filter-chain-lv2 2. dnf upgrade Actual results: Error: Problem 1: package pipewire-module-filter-chain-lv2-1.4.9-2.el10_2.x86_64 from @System requires pipewire-libs(x86-64) = 1.4.9-1.el10, but none of the providers can be installed - cannot install both pipewire-libs-1.4.11-1.el10_2.x86_64 from rhel-10-for-x86_64-appstream-rpms and pipewire-libs-1.4.9-1.el10.x86_64 from @System - cannot install both pipewire-libs-1.4.11-1.el10_2.x86_64 from rhel-10-for-x86_64-appstream-rpms and pipewire-libs-1.4.9-1.el10.x86_64 from rhel-10-for-x86_64-appstream-rpms - cannot install the best update candidate for package pipewire-module-filter-chain-lv2-1.4.9-2.el10_2.x86_64 - cannot install the best update candidate for package pipewire-libs-1.4.9-1.el10.x86_64 Problem 2: problem with installed package pipewire-module-filter-chain-lv2-1.4.9-2.el10_2.x86_64 - package pipewire-module-filter-chain-lv2-1.4.9-2.el10_2.x86_64 from @System requires pipewire-libs(x86-64) = 1.4.9-1.el10, but none of the providers can be installed - package pipewire-module-filter-chain-lv2-1.4.9-2.el10_2.x86_64 from epel requires pipewire-libs(x86-64) = 1.4.9-1.el10, but none of the providers can be installed - cannot install both pipewire-libs-1.4.11-1.el10_2.x86_64 from rhel-10-for-x86_64-appstream-rpms and pipewire-libs-1.4.9-1.el10.x86_64 from @System - cannot install both pipewire-libs-1.4.11-1.el10_2.x86_64 from rhel-10-for-x86_64-appstream-rpms and pipewire-libs-1.4.9-1.el10.x86_64 from rhel-10-for-x86_64-appstream-rpms - package pipewire-1.4.11-1.el10_2.x86_64 from rhel-10-for-x86_64-appstream-rpms requires pipewire-libs(x86-64) = 1.4.11-1.el10_2, but none of the providers can be installed - cannot install the best update candidate for package pipewire-1.4.9-1.el10.x86_64 Expected results: successful upgrade Additional info: At first glance this seems very similar to bug 2482447, so hopefully the fix is as simple as fast-forward merging the epel10 branch to the epel10.2 branch and creating a new build.
It looks like this was fixed in EPEL 10.3, but it is still an issue in EPEL 10.2.
Taking a look now
FEDORA-EPEL-2026-4f1c49211f (pipewire-epel-1.4.11-3.el10_2) has been submitted as an update to Fedora EPEL 10.2. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2026-4f1c49211f
FEDORA-EPEL-2026-4f1c49211f has been pushed to the Fedora EPEL 10.2 testing repository. You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2026-4f1c49211f See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.
FEDORA-EPEL-2026-0cbbd68563 has been pushed to the Fedora EPEL 10.2 testing repository. You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2026-0cbbd68563 See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.
FEDORA-EPEL-2026-0cbbd68563 (pipewire-epel-1.4.11-4.el10_2) has been pushed to the Fedora EPEL 10.2 stable repository. If problem still persists, please make note of it in this bug report.