Bug 251095 - broken URL in audacious-docklet package description
broken URL in audacious-docklet package description
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: audacious-plugins-docklet (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Yu Fan
Fedora Extras Quality Assurance
http://nedudu.hu/static.php?page=auda...
bzcl34nup
:
Depends On:
Blocks: 237018
  Show dependency treegraph
 
Reported: 2007-08-06 23:49 EDT by petrosyan
Modified: 2008-05-13 10:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-13 10:55:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2007-08-06 23:49:47 EDT
Description of problem:
broken URL in audacious-docklet package description
URL         : http://nedudu.hu/static.php?page=audacious

Version-Release number of selected component (if applicable):
audacious-docklet-0.1.1-2.fc7

How reproducible:
Always

Steps to Reproduce:
rpm -qi audacious-docklet
Comment 1 Bug Zapper 2008-04-04 09:33:32 EDT
Based on the date this bug was created, it appears to have been reported
during the development of Fedora 8. In order to refocus our efforts as
a project we are changing the version of this bug to '8'.

If this bug still exists in rawhide, please change the version back to
rawhide.
(If you're unable to change the bug's version, add a comment to the bug
and someone will change it for you.)

Thanks for your help and we apologize for the interruption.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 2 Christoph Wickert 2008-04-05 09:50:28 EDT
Accourding to http://nedudu.hu/?Programok:Audacious_pluginok development has
been discontinued since the functionality is included in audacious itself. So I
suggest this package should be orphaned.

Yu, please follow the instructions in 
http://fedoraproject.org/wiki/PackageMaintainers/OrphanedPackages#head-a682fbf00627d2490f48ad44fd8ecf17f0d8f5a7
to release the ownership.

I remember the was an outstanding review for audacious-itouch but this (bug #
218256) one is dead upstream too. Maybe there are other packages you would like
to maintain?!
Comment 3 petrosyan 2008-05-13 10:55:48 EDT
audacious-docklet has been removed from Fedora 9.

Note You need to log in before you can comment on or make changes to this bug.