Bug 251098 - broken URL in gtksourceview-sharp package description
Summary: broken URL in gtksourceview-sharp package description
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gtksourceview-sharp   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Paul F. Johnson
QA Contact: Fedora Extras Quality Assurance
URL: http://go-mono.com/sources-latest/gtk...
Whiteboard: bzcl34nup
Keywords:
Depends On:
Blocks: 237018
TreeView+ depends on / blocked
 
Reported: 2007-08-07 04:15 UTC by petrosyan
Modified: 2008-11-19 14:47 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-19 14:47:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description petrosyan 2007-08-07 04:15:11 UTC
Description of problem:
broken URL in gtksourceview-sharp package description
URL         : http://go-mono.com/sources-latest/gtksourceview-sharp-2.0/

Version-Release number of selected component (if applicable):
gtksourceview-sharp-2.0-25.fc7

How reproducible:
Always

Steps to Reproduce:
rpm -qi gtksourceview-sharp

Comment 1 Bug Zapper 2008-04-04 13:33:43 UTC
Based on the date this bug was created, it appears to have been reported
during the development of Fedora 8. In order to refocus our efforts as
a project we are changing the version of this bug to '8'.

If this bug still exists in rawhide, please change the version back to
rawhide.
(If you're unable to change the bug's version, add a comment to the bug
and someone will change it for you.)

Thanks for your help and we apologize for the interruption.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

Comment 2 Bill Nottingham 2008-10-24 19:16:04 UTC
Looks like this needs to be http://ftp.novell.com/pub/mono/sources-stable/ ?

Comment 3 Tom "spot" Callaway 2008-11-19 14:47:20 UTC
Fixed in rawhide (2.0.12-7.fc11)


Note You need to log in before you can comment on or make changes to this bug.