Bug 251144 - setroubleshoot should show "Permissive" or "Enforcing"
setroubleshoot should show "Permissive" or "Enforcing"
Status: CLOSED DUPLICATE of bug 231334
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: setroubleshoot (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: John Dennis
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-07 10:23 EDT by Chris Pepper
Modified: 2008-01-09 18:45 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-09 18:45:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Pepper 2007-08-07 10:23:37 EDT
Description of problem:
It is confusing to have setroubleshootd show statements that an action has been
denied when in fact the action has proceeded.

If there was a clear indication of Permissive vs. Enforcing mode this confusion
would be eliminated.

Version-Release number of selected component (if applicable):
RHEL5

How reproducible:
Always

Steps to Reproduce:
1.Run SELinux in Permissive mode.
2.Run setroubleshootd
3.Open setroubleshoot.
4.Observe a denial message.
5.Scratch head, wondering why supposedly denied action actually completed
successfully.
Comment 1 John Dennis 2007-12-18 16:32:06 EST

*** This bug has been marked as a duplicate of 231334 ***
Comment 2 John Dennis 2008-01-09 18:45:35 EST
marking as duplicate again, it was reopened by mistake

*** This bug has been marked as a duplicate of 231334 ***

Note You need to log in before you can comment on or make changes to this bug.