Bug 251158 - bacula requires libtermcap
bacula requires libtermcap
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bacula (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Andreas Thienemann
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 226748
  Show dependency treegraph
 
Reported: 2007-08-07 11:17 EDT by Miroslav Lichvar
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-05 12:11:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Lichvar 2007-08-07 11:17:45 EDT
Description of problem:
bacula requires libtermcap. Please remove the requirement and link with
libncurses instead. libtermcap and termcap packages will be dropped.

Removing libtermcap-devel from BuildRequires and the following line before
%configure should fix it. Thanks.

export CPPFLAGS=-I%{_includedir}/ncurses


Version-Release number of selected component (if applicable):
bacula-2.0.3-9.fc8

Note You need to log in before you can comment on or make changes to this bug.