Bug 251203 - /usr/lib/X11/fonts/ does not exist
Summary: /usr/lib/X11/fonts/ does not exist
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: EasyFix, Patch
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-07 19:01 UTC by Michael Schwendt
Modified: 2018-04-11 08:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-12 16:41:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
proposed patch (1.03 KB, patch)
2007-08-15 16:42 UTC, Matěj Cepl
no flags Details | Diff

Description Michael Schwendt 2007-08-07 19:01:41 UTC
"man xorg.conf" in the FontPath section refers to "compiled-in
default font path"s in /usr/lib/X11/fonts/ which do not exist.

Instead, with Fedora the font paths are in /usr/share/X11/fonts/

It doesn't become clear what paths are compiled-in actually.
Unnecessary confusion.

Comment 1 Matthias Clasen 2007-08-10 18:33:23 UTC
yeah, looks like that entire section needs

s:/usr/lib/X11/fonts:/usr/share/X11/fonts:

Comment 2 Matěj Cepl 2007-08-15 16:42:59 UTC
Created attachment 161377 [details]
proposed patch

Something like this?

Comment 3 Matthias Clasen 2007-08-15 23:08:03 UTC
looks perfect to me

Comment 4 Adam Jackson 2008-02-12 16:41:14 UTC
Fixed way way back in 1.3.0.0-21.


Note You need to log in before you can comment on or make changes to this bug.