Bug 251205 - PC Speaker disappears on upgrade to 2.6.22.1-47.fc7
Summary: PC Speaker disappears on upgrade to 2.6.22.1-47.fc7
Status: CLOSED DUPLICATE of bug 249124
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 7
Hardware: i686
OS: Linux
low
low
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-07 19:12 UTC by James Bannon
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-22 18:56:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Bannon 2007-08-07 19:12:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20070803 Firefox/2.0.0.6 (Swiftfox)

Description of problem:
After upgrading to the above version module pcspkr no longer loads automatically.  Fixed by modifying the /etc/sysconfig/modules/udev-stw.modules file to load the pcspkr module. The file now looks like:

#!/bin/sh
exec /sbin/modprobe -a nvram floppy pcspkr >/dev/null 2>&1 &


Version-Release number of selected component (if applicable):
kernel-2.6.22.1-41.fc7

How reproducible:
Always


Steps to Reproduce:
1. Upgrade to 2.6.22.1-47.fc7
2.
3.

Actual Results:
The speaker stopped working

Expected Results:
pcspkr should have been loaded automatically.

Additional info:
Fixed as above.

Comment 1 Andre Robatino 2007-08-10 02:16:31 UTC
  This is a duplicate of bug #249124.

Comment 2 James Bannon 2007-08-10 08:53:15 UTC
Hmm... Odd! I did search for it before reporting. Never mind, at least it's known.

Comment 3 James Bannon 2007-08-22 18:56:02 UTC
Closed because this bug is a duplicate of #249124.

*** This bug has been marked as a duplicate of 249124 ***


Note You need to log in before you can comment on or make changes to this bug.