Bug 251209 - Anaconda crashes when upgrading from F7 to F8Test1
Summary: Anaconda crashes when upgrading from F7 to F8Test1
Status: CLOSED DUPLICATE of bug 249908
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 8
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-07 19:26 UTC by Aravind Seshadri
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-08 15:20:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The debug info from Anaconda (91.21 KB, text/plain)
2007-08-07 19:26 UTC, Aravind Seshadri
no flags Details

Description Aravind Seshadri 2007-08-07 19:26:27 UTC
Description of problem:
Anaconda crashes when upgrading from F7 to F8Test1. System configuration

Dell Dimension 4400
Currently running F7 without any glitch
LVM for partition management

Version-Release number of selected component (if applicable):
F8Test1 (7.90)

How reproducible:
Can reproduce easily

Steps to Reproduce:
1. Choose the upgrade option when you install F8Test1
2. Use the new bootloader from the F8Test1 installation
3. Put the boot loader in the MBR
4. When the install process starts (after transferring the installation image to
the hard drive) anaconda crashes.

Attached is a copy of the anaconda dump.

Actual results:


Expected results:


Additional info:

Fortunately I had a floppy drive in that system. My laptop does not have a
floppy drive. I was wondering how one could get the anaconda dump without a
floppy drive. Can it be stored in an USB drive?

Comment 1 Aravind Seshadri 2007-08-07 19:26:28 UTC
Created attachment 160845 [details]
The debug info from Anaconda

Comment 2 Jeremy Katz 2007-08-08 15:20:19 UTC

*** This bug has been marked as a duplicate of 249908 ***


Note You need to log in before you can comment on or make changes to this bug.