Bug 251280 - broken URL in mailgraph package description
broken URL in mailgraph package description
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mailgraph (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Bernard Johnson
Fedora Extras Quality Assurance
http://people.ee.ethz.ch/~dws/softwar...
:
Depends On:
Blocks: 237018
  Show dependency treegraph
 
Reported: 2007-08-08 01:03 EDT by petrosyan
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.14-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 19:35:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2007-08-08 01:03:53 EDT
Description of problem:
broken URL in mailgraph package description
URL         : http://people.ee.ethz.ch/~dws/software/mailgraph
The correct URL seems to be http://mailgraph.schweikert.ch/

Version-Release number of selected component (if applicable):
mailgraph-1.12-5.fc7

How reproducible:
Always

Steps to Reproduce:
rpm -qi mailgraph
  
Additional info:
A new version of mailgraph 1.13 is available.
Comment 1 Michael Fleming 2007-09-03 23:36:26 EDT
It should also be noted that David has just released 1.14 (with Exim support and
updated antivirus support) which would be even better.

1.13 and later also fix a time-related issue with the included Parse::Syslog
modules (see http://mailgraph.schweikert.ch/pub/CHANGES) so a new release would
likely avoid issues (and bug reports)

I'm a fairly keen user of this package (and fellow Fedora packager) so if you
want a co-maintainer / patchset I'm happy to help.

my $AU 0.05

Comment 2 Bernard Johnson 2007-09-11 05:39:14 EDT
(In reply to comment #1)
> I'm a fairly keen user of this package (and fellow Fedora packager) so if you
> want a co-maintainer / patchset I'm happy to help.

That would be great.  I'm pretty swamped until around Nov 1 so a little help
would be awesome.  I'll look into setting you up as co-maintainer, it just might
take a little while.
Comment 3 Michael Fleming 2007-09-11 06:46:12 EDT
I've done a quick checkout of the mailgraph CVS module, a few minor tweaks to
the spec (the spampd patch looks like it's gone into the main package so it's no
longer needed) and a local build and it looks pretty good.

Nice work on the SELinux policy package by the way - only needed to chcon -R -t
httpd_mailgraph_script_var_lib_t so mailgraph.cgi could read the RRDs (easy to
fix in the %post scriptlet)

I've uploaded my built packages to http://mfleming.fedorapeople.org/mailgraph/
for folks that want to field test them a little more (My setup is
amavisd+postfix, YSetupMV.). 

(Oh, Bug followers using Exim / milters: this is useful to you too now. :-))

It's in action here if anyone's interested:
http://www.thatfleminggent.com/mailgraph/

Michael.
Comment 4 Fedora Update System 2007-11-06 11:18:01 EST
mailgraph-1.14-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update mailgraph'
Comment 5 Fedora Update System 2007-11-09 18:57:09 EST
mailgraph-1.14-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update mailgraph'
Comment 6 Fedora Update System 2007-11-15 19:35:09 EST
mailgraph-1.14-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2007-11-15 19:42:23 EST
mailgraph-1.14-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.