This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 251312 - [Intel 5.5 Bug] System back to login window when resume from S3 suspend
[Intel 5.5 Bug] System back to login window when resume from S3 suspend
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-drv-i810 (Show other bugs)
5.1
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Adam Jackson
desktop-bugs@redhat.com
:
Depends On:
Blocks: 516243
  Show dependency treegraph
 
Reported: 2007-08-08 06:06 EDT by Jane Lv
Modified: 2009-10-17 23:40 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-17 23:40:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jane Lv 2007-08-08 06:06:14 EDT
Description of problem:
Tested on Intel Weybridge SDV paltform.  System always back to login window when
resume from S3 suspend.

Version-Release number of selected component (if applicable):
The distribution I tested is RHEL5.1-Beta-x86_64.

How reproducible:


Steps to Reproduce:
1. Boot the system to run level 5
2. Type "pm-suspend" in terminal
3. Press power button to resume the system
  
Actual results:
System resumes to desktop login window.

Expected results:
System should resume to the last open session where to do suspend.

Additional info:
Weybridge SDV BIOS information,
	AMIBIOS
	Version: 		08.00.14
	Build Date:		06/01/07
	ID:				VVBLI954
Comment 1 Richard Hughes 2009-01-21 06:09:57 EST
Is Xorg crashing on resume?
Comment 3 Matěj Cepl 2009-05-13 02:57:26 EDT
Thanks for the bug report.  We are sorry that it take us so long to get this bug report into moving, but it also means that RHEL5.1-Beta-x86_64 is not up-to-date now. Could you please try to reproduce this issue in the current RHEL release?

Please attach your X server config file (/etc/X11/xorg.conf, if available) and X server log file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file attachments using the bugzilla file attachment link below.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 5 Jane Lv 2009-10-09 02:32:06 EDT
Lisa will handle this bug.
Comment 6 lisa 2009-10-14 23:45:50 EDT
Re-test S3 suspend on a Dell worksation with Q35 (codename waybridge) with RHEL5.4. Can't reproduce it: after suspend it resume to the former X session.
Suggest to close the bug since it's already solved.

Note You need to log in before you can comment on or make changes to this bug.