Bug 25132 - "select a executable" (tyop)
"select a executable" (tyop)
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-28 08:07 EST by Tim Waugh
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-28 08:07:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2001-01-28 08:07:42 EST
Add a legacy application to the panel; the dialog asks you to "select a
executable" (sic).  Missing 'n'.
Comment 1 Bernhard Rosenkraenzer 2001-02-12 10:13:35 EST
Aware of the problem, but since it's a translated string, applying a fix will
break i18n...
Waiting for the fix to go into the base package (so the i18n people get it), but
this may be post-2.1 (messages freeze :/).

Note You need to log in before you can comment on or make changes to this bug.