Bug 25135 - confusing prompt
Summary: confusing prompt
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-28 13:55 UTC by Tim Waugh
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-28 13:55:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2001-01-28 13:55:23 UTC
In the 'Non-KDE application configuration' dialog (from 'Add legacy 
application'), 'Optional command line:' should read 'Optional command 
line arguments:'.

Comment 1 Bernhard Rosenkraenzer 2001-02-27 15:19:38 UTC
I've fixed this in the KDE 2.2 CVS tree, won't fix it for 2.1 because
fixing it would break translations.


Note You need to log in before you can comment on or make changes to this bug.