Bug 251385 - 'Downloads' window in Firefox doesn't display properly.
Summary: 'Downloads' window in Firefox doesn't display properly.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 8
Hardware: x86_64 Linux
low
low
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-08 18:13 UTC by Ben Hilburn
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 2.0.0.6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-10 13:58:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Hilburn 2007-08-08 18:13:07 UTC
Description of problem:
When downloading a file, the Downloads window opens in a tiny sliver of a window
to the side of the screen.  If you expand the window, it is a completely blank
Firefox window.

Version-Release number of selected component (if applicable):
Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.5) Gecko/20070719
Fedora/2.0.0.5-2.fc8 Firefox/2.0.0.5

Steps to Reproduce:
1. Make sure Firefox is set to show the Downloads window by going to Edit ->
Preferences -> and click "Show the Downloads window..."
2. Attempt to download or save any file.  For example, right click on an image
on a webpage, and select "Save Image As".  Choose a location, and save the file.
  
Actual results:
In the upper left of the screen, a very small blank GUI is opened.

Expected results:
The 'Downloads' window should open in place of the empty window.

Additional info:
Default FC8T1 installation from LiveCD.  Fully updated.  Running GNOME with
Clearlooks.

Comment 1 Ben Hilburn 2007-08-08 18:43:23 UTC
This bug also prevents you from downloading files that are pulled from a website
using a "get" function.

When you click a "get" link, the empty window opens instead of a "save" dialog.
 This makes it impossible to download such files, since right clicking and
attempting a "Save As" will only save the html link.

Not being able to download files is a real problem. Not sure if it's worth a
Medium priority though.

Comment 2 Ben Hilburn 2007-08-10 13:58:42 UTC
Bug Resolved.

Comment 3 Christopher Aillon 2007-08-10 21:26:28 UTC
Huh.  strange.  Wonder what caused it.  Anyway, thanks for retesting!


Note You need to log in before you can comment on or make changes to this bug.