Bug 251444 - doesn't use %find_lang
doesn't use %find_lang
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-09 00:12 EDT by Matthias Clasen
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-09 10:07:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2007-08-09 00:12:41 EDT
I was trying a livecd with %_install_langs C, and found that all the
locale directories below /usr/share/locale were still present, because
iso-codes and anaconda do not use %find_lang for their translations.

iso-codes has meanwhile been fixed...
Comment 1 Jeremy Katz 2007-08-09 10:07:45 EDT
Fixed in CVS for the next build.  Thanks

Note You need to log in before you can comment on or make changes to this bug.