Bug 251461 - evolution hangs gnome while moving messages slowly
evolution hangs gnome while moving messages slowly
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
7
All Linux
low Severity high
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-09 04:25 EDT by Need Real Name
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-09 10:40:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 465053 None None None Never

  None (edit)
Description Need Real Name 2007-08-09 04:25:18 EDT
Using evolution with an Exchange mailbox illustrates this well, because it's a
bit slower.

I move 1 message from an Exchange mailbox to a local mailbox, then start moving
a second message from an Exchange mailbox to a local mailbox. I do this by
dragging and dropping.

If the first move completes before I have released the left mouse button for the
second move, the cursor stays as the "Move" cursor, permanently. I can't use my
mouse for anything else any more - for anything - clicking no longer works.

The workaround is to Ctrl+Alt+F1, then login, then kill evolution, and Ctrl+Alt+F7.
Comment 1 Matthew Barnes 2007-08-09 10:40:15 EDT
Thanks for the bug report.  I'm going to move this to the upstream bug tracker
where I'll continue to track the problem.  Please see [1] for further updates.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=465053

Note You need to log in before you can comment on or make changes to this bug.