Bug 251551 - desktop file categories
Summary: desktop file categories
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: setroubleshoot   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: John Dennis
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 249347 (view as bug list)
Depends On:
Blocks: F8Target
TreeView+ depends on / blocked
 
Reported: 2007-08-09 18:25 UTC by Matthias Clasen
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-13 17:46:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
a patch (548 bytes, patch)
2007-08-13 17:16 UTC, Matthias Clasen
no flags Details | Diff

Description Matthias Clasen 2007-08-09 18:25:51 UTC
Currently, the menu files hardcode the menu positions of a lot of system-config 
utilities. It would be much nicer if they had appropriate categories in their
desktop files instead.

For setroubleshoot.desktop that would be

Categories=System;

Comment 1 Matthias Clasen 2007-08-13 17:16:29 UTC
Created attachment 161190 [details]
a patch

Here is a patch for your convenience; please apply or change the acl so that I
can do it...

Comment 2 John Dennis 2007-08-13 17:42:53 UTC
*** Bug 249347 has been marked as a duplicate of this bug. ***

Comment 3 John Dennis 2007-08-13 17:46:15 UTC
Thanks, patch applied upstream, will appear in next build

Comment 4 Fedora Update System 2007-08-27 21:43:32 UTC
setroubleshoot-1.10.1-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.