Bug 251555 - Last couple of kernels panic on boot
Last couple of kernels panic on boot
Status: CLOSED DUPLICATE of bug 249174
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-09 14:43 EDT by John Morris
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-09 14:53:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screen shot of kernel panic (27.67 KB, image/png)
2007-08-09 14:43 EDT, John Morris
no flags Details

  None (edit)
Description John Morris 2007-08-09 14:43:19 EDT
Description of problem:

Attempting to boot the last few kernels has resulted in a panic.  Last known
working kernel is 2.6.21-1.3228.fc7.

By default it just sits there with "kernel alive" on the last line.  With quiet
lopped off the options in grub it says more interesting things.  A screenshot is
attached.

I can supply any additional info, such as data dumps like lspci -vv, just ask.

Version-Release number of selected component (if applicable):

2.6.22.1-41.fc7

How reproducible:

Always, at least on my machine.

Here are the vitals on the machine:

CPU: AMD Athlon(tm) 64 Processor 2800+ (Socket 754)
RAM: 512MB
MB : Gigabyte GA-K8VM800M (Via K8M800 + Via VT8237 chipset) Bios rev F8
Video: Radeon 9200 Pro (RV280)
HDD: Old Maxtor 51536U3 PATA drive
Comment 1 John Morris 2007-08-09 14:43:20 EDT
Created attachment 161005 [details]
Screen shot of kernel panic
Comment 2 Chuck Ebbert 2007-08-09 14:53:50 EDT
Known bug, no solution yet but to boot with the "agp=off" kernel parameter.


*** This bug has been marked as a duplicate of 249174 ***

Note You need to log in before you can comment on or make changes to this bug.