Bug 2516 - RFE: classifying bugs into categories
RFE: classifying bugs into categories
Status: CLOSED WONTFIX
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-03 14:58 EDT by Jeff Johnson
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-23 15:27:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Johnson 1999-05-03 14:58:01 EDT
A short perusal of bugzilla indicates that certain
categories of bugs are common. For example, a large
number of bugs are found in each of the following
categories:
	GNOME
	X11R6
	KERNEL, BOOTING, DEVICE DETECTION
	INITSCRIPTS (the process, not the package)
	PACKAGING (dangling symlinks, wrong path, etc)

Many incoming bugs can be assigned to one of these
categories more easily (and more correctly) than
trying to identify a single failing package component.
Comment 1 David Lawrence 2005-08-23 15:27:00 EDT
No longer relevant due to new release of Bugzilla. Please reopen as new bug if
these requests are still needed.

Note You need to log in before you can comment on or make changes to this bug.