Bug 251606 - cobbler is outdated in rawhide since ages now
Summary: cobbler is outdated in rawhide since ages now
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: cobbler (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Michael DeHaan
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-09 22:49 UTC by Rudolf Kastl
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-10 14:47:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rudolf Kastl 2007-08-09 22:49:09 UTC
Description of problem:
rawhide still has cobbler 0.4.8 while we are currently at cobbler 0.6.0

it is actually no fun to deal with old already fixed bugs when there are
important releases skipped that really should be field tested.

please update cobbler in rawhide to 0.6.0

Comment 1 Michael DeHaan 2007-08-10 12:48:56 UTC
0.6.0 stable released /yesterday/, not ages ago.  You are correct in that I
missed the devel branch.  

Since Cobbler is a method of deploying production software (and also supports
quite a few other distros), only the stable releases hit the mirrors.  Running
rawhide on an infrastructure server is not wise.    If you want to live on the
bleeding edge, you can still build off head in git, which is ridiculously easy
on rawhide.

When dealing with a boot server, I want /users/ to be in control of when they
upgrade to non-stable releases, we don't want to suprise them, especially when
updates to cobbler may require an update to koan they don't know about, etc.



Comment 2 Michael DeHaan 2007-08-10 14:47:16 UTC
0.6.0 for both cobbler and koan now built for devel



Note You need to log in before you can comment on or make changes to this bug.