Bug 251614 - gimp-data-extras package for F7 is missing
gimp-data-extras package for F7 is missing
Status: CLOSED DUPLICATE of bug 225797
Product: Fedora
Classification: Fedora
Component: gimp-data-extras (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-09 22:40 EDT by Steve D...
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-10 04:14:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve D... 2007-08-09 22:40:23 EDT
Description of problem:

The "gimp-data-extras" package for F7 is missing.  

Version-Release number of selected component (if applicable):

Fedora 7

How reproducible:

Try to install the package... It ain't there...

Steps to Reproduce:
1.yum search gimp-data-extras
2.
3.
  
Actual results:

No Matches found

Expected results:


Additional info:

  I upgraded a girlfriends system from FC6 to F7 over the weekend.  The upgrade
went OK, but she lost a lot of bushes and patterns in the GIMP.  (She is a heavy
GIMP user.)  It took a while to figure out, but the bushes and patterns were
suppose to be part of the gimp-data-extra package.  I wasn't able to find the F7
package from YUM or by searching the various RPM repositories on the web.  

  Workaround is to manually download the gimp-data-extras source package for
Fedora Core 6.  Peel apart the RPM using Archive Manager.  Manually move the
GIMP Brushes and Patterns from the RPM to the proper dirs in ~/.gimp/ or
/usr/share/gimp/.  

Thanks,

Steve D...
Comment 1 Nils Philippsen 2007-08-10 04:14:03 EDT
I've removed gimp-data-extras from Fedora 7 due to licensing issues (see bug
#225797). Upstream has sanitized gimp-data-extras in CVS but not yet issued a
fixed tarball, see also:

http://bugzilla.gnome.org/show_bug.cgi?id=410387

I'll re-add the package once upstream issues a fixed tarball, but until then you
can simply install the older FC RPM, no need to manually extract the files.

*** This bug has been marked as a duplicate of 225797 ***

Note You need to log in before you can comment on or make changes to this bug.