Bug 25165 - Traceback when selected packages are too big
Traceback when selected packages are too big
Status: CLOSED DUPLICATE of bug 26230
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Florence RC-1
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-28 20:08 EST by Stephen Rasku
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-08 15:28:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Anaconda traceback (673 bytes, text/plain)
2001-01-28 20:09 EST, Stephen Rasku
no flags Details

  None (edit)
Description Stephen Rasku 2001-01-28 20:08:26 EST
I get a traceback if I attempt to install too many packages on my systems. 
See attachment below.
Comment 1 Stephen Rasku 2001-01-28 20:09:20 EST
Created attachment 8401 [details]
Anaconda traceback
Comment 2 Glen Foster 2001-01-29 19:01:58 EST
This defect is considered MUST-FIX for Florence Release-Candidate #1
Comment 3 Michael Fulbright 2001-01-29 19:38:01 EST
Please give more detailed instructions on how to reproduce this issue.
Comment 4 Stephen Rasku 2001-01-30 13:12:22 EST
To reproduce:

1. Select packages larger than can be installed.  I only had a 1.2 G disk so it
was easy.

anaconda then transfers image and reports this error message:

	You don't appear to have enough disk space to install the packages you have
selected.  
	You need more space on the following filesystem.

2. Click OK.
3. It asks you to "Click next to begin installation of Red Hat Linux".  Click
Back instead.
4. Click next. (To get back to screen at #3.)
5. Click next. (To really install).  I get message:

	The kernel is unable to read your new partitioning information, probably
because 
	you modified extended partitions.  While this is not critical, you must reboot
before 
	proceeding.  Insert the Red Hat boot disk now and press OK to reboot your
system.

6. Press OK.  Get traceback.
Comment 5 Michael Fulbright 2001-02-01 13:30:24 EST
Brent please reproduce and consult me on a fix.
Comment 6 Michael Fulbright 2001-02-08 15:27:57 EST

*** This bug has been marked as a duplicate of 26230 ***

Note You need to log in before you can comment on or make changes to this bug.