Bug 251707 - update the X directories
Summary: update the X directories
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: filesystem   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F8Target
TreeView+ depends on / blocked
 
Reported: 2007-08-10 15:38 UTC by Matthias Clasen
Modified: 2015-03-05 01:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-13 15:35:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Clasen 2007-08-10 15:38:43 UTC
From my talks with the X people, nothing uses 

/etc/X11/sysconfig
/etc/X11/serverconfig

anymore. We'd like to trade those in for

/etc/X11/fontpath.d

which is used for the new xfs-less X font configuration, and cannot really
live in X packages, since we don't want fonts to pull in X.

Comment 1 Phil Knirsch 2007-08-13 15:35:08 UTC
Fixed in rawhide.

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.