Bug 25174 - kernel panic after first boot
kernel panic after first boot
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-29 04:54 EST by maikcat
Modified: 2007-04-18 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-19 05:06:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description maikcat 2001-01-29 04:54:28 EST
after installing RH6.2 on a AMD based computer
after reboot and in the very beggining of the
loading proccess (trying to disable CPUID feature..)
i get Kernel panic and a mem dump and i can do nothing else...
my CFG is
AMD athlon 900 MHz
ASUS A7V motherboard BIOS 1004D
128MB dimm 133
Creative geforce2
HDD western digital 20GB (ata100,7200rpm)
thank you in advance,michael
Comment 1 Need Real Name 2001-02-19 03:45:35 EST
work around coming up with another system (try a small 6.1), mount your 6.2
system, build a new kernel without feature _cpu id disable_ (from 6.1 2.2.12 or
6.2 2.2.14), copy the kernel, the corresponding modules and all boot stuff to
the 6.2 hard disk and make a bootdisk (mkbootdisk). then, boot your 6.2 from
floppy disk with the new kernel, rebuild your 2.2.14 kernel, edit /etc/lilo.conf
and run lilo.
rem: with kernel 2.2.14 i wasn't able to get a working nfs server yet (nfs
modules failed). with kernel versions higher than 2.2.14 (2.2.16 up to 2.4) the
kernel panics with aic78xxx module (on 64 bit 29160 host adapter)
Comment 2 Need Real Name 2001-02-19 05:06:08 EST
looking around in kernel faq results in:
http://www.redhat.com/support/docs/tips/ThunderBird-Duron.html
Comment 3 Michael K. Johnson 2001-02-21 11:28:22 EST
Since this is fixed in errata and in 7.0 and has a web page at Red Hat
explaining how to work around it to get 6.2 running, I'm going to
resolve this as fixed in errata.

Note You need to log in before you can comment on or make changes to this bug.