Bug 251787 - Please upgrade to 0.15
Summary: Please upgrade to 0.15
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: monodevelop   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Paul F. Johnson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-11 09:21 UTC by David Nielsen
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-11 23:35:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Nielsen 2007-08-11 09:21:14 UTC
Description of problem:

Fedora still ships MonoDevelop 0.13 however 0.15 is out containing good stuff
and bugfixes.

I rebased the config patch, bumped the version and tested it ever so lightly on
my x86_64 box.

SRPM: http://www.lovesunix.net/fedora/monodevelop-0.15-1.fc8.src.rpm
SPEC: http://www.lovesunix.net/fedora/monodevelop.spec

Comment 1 Doncho Gunchev 2007-09-28 07:23:39 UTC
10x for the package. I was building one for myself mainly because 
monodevelop-0.13 crashes when you use the help. In FC8 it also starts with an 
error. I started using 0.15 one day after it was released and it is much 
better (on FC7).

Comment 2 David Nielsen 2007-10-16 23:16:34 UTC
And here's an update to 0.16 (Beta 1) - compiled and tested on a x86_64 Rawhide
machine:

SRPM: http://www.lovesunix.net/fedora/monodevelop-0.16-1.fc8.src.rpm
SPEC: http://www.lovesunix.net/fedora/monodevelop.spec

Also welcome back to Fedora Paul, are you interested in opening a Mono SIG to
help make Mono rock on Fedora?

Comment 3 David Nielsen 2007-11-11 20:22:27 UTC
And let's update to 0.17 (Beta 2)

The config patch has been rediffed and I removed all the ifdefs for Fedora < 5.
Mock is currently not working here so testing has been limited to a build and
quick test on my F8 x86_64 box. Usual warnings apply, might sell your babies on
eBay and all that crap.

SRPM: http://www.lovesunix.net/fedora/monodevelop-0.17-2.fc8.src.rpm
SPEC: http://www.lovesunix.net/fedora/monodevelop.spec

Comment 4 Paul F. Johnson 2007-11-11 23:35:38 UTC
Okay - should hit tomorrows rawhide build


Note You need to log in before you can comment on or make changes to this bug.