Bug 251813 - Unable to configure gdm
Unable to configure gdm
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-11 14:08 EDT by Sylvain Pasche
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-12 22:29:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sylvain Pasche 2007-08-11 14:08:03 EDT
Description of problem:
Can configure gdm using the System>Administration>Login Window application

Version-Release number of selected component (if applicable):
gdm-2.19.5-6.fc8

How reproducible:
Always

Steps to Reproduce:
1. Launch the Login Window application
  
Actual results:

Dialog box "You must be the root user to configure GDM"

Expected results:

It asks me the root password, like other system-config packages
Comment 1 Sylvain Pasche 2007-08-11 14:09:45 EDT
s/Can configure/Can't configure/
Comment 2 Matthias Clasen 2007-08-11 16:09:47 EDT
This is caused by wrong paths in /usr/share/gdm/applications/gdmsetup.desktop

Exec=/usr/sbin/gdmsetup 

should be

Exec=/usr/bin/gdmsetup

But fixing this only gets us to an error message from consolehelper, so something
else is broken...
Comment 3 Matthias Clasen 2007-08-12 22:29:01 EDT
Should be fixed in rawhide

Note You need to log in before you can comment on or make changes to this bug.