Bug 251831 - Anaconda does not recognize virtual hard disk in VMware server
Summary: Anaconda does not recognize virtual hard disk in VMware server
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 8
Hardware: i386
OS: Linux
low
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-12 05:43 UTC by Scott
Modified: 2007-12-06 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-06 23:38:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Sceenshot indicating no hard disks detected (36.79 KB, image/png)
2007-08-12 05:43 UTC, Scott
no flags Details

Description Scott 2007-08-12 05:43:09 UTC
Description of problem:

Anaconda doesn't recognize VMware server virtual hard disk.


Version-Release number of selected component (if applicable):

Fedora 8 Test 1


How reproducible:

(Attempt to) Install Fedora in VM with boot.iso
Steps to Reproduce:
1.Create Virtual Machine in VMware server using boot.iso as virtual CD-ROM 
drive.
2.Power On, boot from iso and run anaconda.
3.Note when it gets to hard disk installation options that no hard disk 
appears.
  
Actual results:


Expected results:


Additional info:

Comment 1 Scott 2007-08-12 05:43:10 UTC
Created attachment 161131 [details]
Sceenshot indicating no hard disks detected

Comment 2 Ignacio Vazquez-Abrams 2007-08-12 06:19:30 UTC
Does it work if you choose the other SCSI controller during the VM setup?

Comment 3 Scott 2007-08-14 02:08:41 UTC
Since you asked, I gave that a try and it worked. The install went fine.

But I'd like to point out that I've not had this problem running Fedora 7 in a 
VM.


Note You need to log in before you can comment on or make changes to this bug.