Bug 25185 - up2date doesn't handle 6.2EE
Summary: up2date doesn't handle 6.2EE
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Cristian Gafton
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-29 14:59 UTC by Patrick C. F. Ernzer
Modified: 2007-11-30 22:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-12 15:45:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Patrick C. F. Ernzer 2001-01-29 14:59:39 UTC
Hi,

up2date 2.1.7-0.6.x does not work under Red Hat Linux 6.2EE.

The error message is:

There was a fatal error communicating with the server.
The message was: Invalid architecture and OS release combination.

Isn't up2date supposed to work with RHL >= 6.2?

PCFE

Comment 1 Preston Brown 2001-02-09 03:42:10 UTC

*** This bug has been marked as a duplicate of 24963 ***

Comment 2 Dirk Mainhardt 2001-02-19 13:32:14 UTC
I don't agree with the duplicate of 24963. I think it's a special problem with the Enterprise Edition! I use Up2date on other Linux-PC's with RedHat 6.2 and 
there Up2date (version 2.1.7-0.6.x) works very fine.
The error appears, if the list of available packages retrieve:

[root@srvfh9 /root]# up2date -l Retrieving list of all available packages...
There was a fatal error communicating with the server. The message was: Invalid Architecture and OS release combination 
[root@srvfh9 /root]#

Comment 3 Preston Brown 2001-03-12 15:22:08 UTC
Cristian, I thought you guys added this a long time ago.

Comment 4 Dirk Mainhardt 2001-03-12 15:45:22 UTC
That's right, but nothing happend since my last comment and my problem isn't solved.

Comment 5 Cristian Gafton 2001-06-11 20:44:25 UTC
This has been fixed on the live servers for a while now.



Note You need to log in before you can comment on or make changes to this bug.