Bug 251865 - anaconda error: adding package to transaction failed
anaconda error: adding package to transaction failed
Status: CLOSED DUPLICATE of bug 249908
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
i386 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-12 17:39 EDT by Richard Hitt
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-13 09:54:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Anaconda dump: error: adding package to transaction failed (104.00 KB, text/plain)
2007-08-12 17:39 EDT, Richard Hitt
no flags Details

  None (edit)
Description Richard Hitt 2007-08-12 17:39:02 EDT
Description of problem:
I attempted upgrade from Fedora7 on a laptop, HP Pavilion ze5200.
The DVD I used had been freshly burned and sha1sum-checked okay and
"cmp /dev/dvd F-7.90-i386-DVD.iso"'ed okay but (I sort of expected this)
the DVD check on the first part of install failed, so I went ahead anyway.


Version-Release number of selected component (if applicable):
whatever anaconda is on:
F-7.90-i386-DVD.iso

How reproducible:
Happens 2 out of 2 times


Steps to Reproduce:
1. Burn & boot DVD
2. Choose all defaults
3. Observe the "Exception Occurred" window
4. Take dump to floppy (attached)
  
Actual results:


Expected results:


Additional info:
Comment 1 Richard Hitt 2007-08-12 17:39:02 EDT
Created attachment 161146 [details]
Anaconda dump:  error: adding package to transaction failed
Comment 2 Chris Lumens 2007-08-13 09:54:14 EDT

*** This bug has been marked as a duplicate of 249908 ***

Note You need to log in before you can comment on or make changes to this bug.