Bug 251866 - Rhythmbox tries to import text files and shows errors.
Rhythmbox tries to import text files and shows errors.
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
7
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-12 17:45 EDT by Rafał Polak
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-13 06:35:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rafał Polak 2007-08-12 17:45:42 EDT
Description of problem:
I have a large collection of audio files downloaded from Jamendo. All of them
are in ogg format. Each folder contain ogg audio files with music, jpg file with
album cover and txt files with readme and license translated to many languages.
When I import those albums, Rhythmbox does it well (so I have no problem
importing ogg files), however every time Rhythmbox shows error message "the
stream is of a different type that handled by this element" for every .txt file
included in folder(album).

Version-Release number of selected component (if applicable):
rhythmbox-0.10.0-8.fc7

How reproducible:
Always.

Steps to Reproduce:
1.Put some txt files into folder with audio files.
2.Import this folder.
  
Actual results:
Rhythmbox complains about txt files.

Expected results:
Rhythmbox should ignore all non audio files and don't show unnecessary error
messages.

Additional info:
It is annoying especially when I have option "watch my library for new files"
enabled, because every time I run Rhythmbox it scans folders with albums and
shows error messages (it also makes scanning those folders much, much longer).
Comment 1 Bastien Nocera 2007-08-13 06:35:31 EDT
It was already fixed upstream, and will be in the next version of Rhythmbox:
http://bugzilla.gnome.org/show_bug.cgi?id=442793

Note You need to log in before you can comment on or make changes to this bug.