This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 251910 - something in rhnUser.py isn't writing email addresses to user service
something in rhnUser.py isn't writing email addresses to user service
Status: CLOSED WONTFIX
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend (Show other bugs)
RHN Stable
All Linux
low Severity low
: ---
: ---
Assigned To: Bryan Kearney
Red Hat Satellite QA List
:
Depends On:
Blocks: 253918
  Show dependency treegraph
 
Reported: 2007-08-13 09:14 EDT by Chris Duryee
Modified: 2013-01-10 04:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-08 17:33:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Duryee 2007-08-13 09:14:49 EDT
Description of problem:

People who try to retrieve a lost password through UGC will occasionally get an
exception because they have no email address in LDAP. I think something in
rhnUser.py is killing the email address, and a few other fields. I'm assuming
this because the "Notes" field in the bad LDAP entries contains "Entry created
by RHN registration process".

Let me know if you need more info.

Version-Release number of selected component (if applicable): current
Comment 1 James Bowes 2007-10-08 17:33:09 EDT
I poked around at this, and the reason this happens is because the client side
programs do not require an email address when creating a new user.

So if this is to be fixed, it will need a new bug opened for the rhel client
tools. Closing for now.

Note You need to log in before you can comment on or make changes to this bug.