This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 251954 - please set gconf /desktop/gnome/sound/event_sounds to true by default
please set gconf /desktop/gnome/sound/event_sounds to true by default
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libgnome (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-13 13:05 EDT by Lennart Poettering
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-13 19:13:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Lennart Poettering 2007-08-13 13:05:15 EDT
We would like to activate PulseAudio by default in Fedora. 

For that to work, the gconf option /desktop/gnome/sound/enable_esd needs to be
set to "True" by default, so that gnome-session starts "esd" which is actually a
compatibility script which starts PA. (Yeah, it would be cleaner to patch
gnome-session to start PA directly, but this way we get sound event support for
free and stuff, and all that now.)

So basically, in desktop_gnome_sound.schemas.in the variabe
/desktop/gnome/sound/enable_esd should be set to "true".

The fix is so trivial I am too lazy to prepare a patch...

If you're OK I can do this change myself, since thank god we have no more ACLs
set on our packages...
Comment 1 Lennart Poettering 2007-08-13 19:13:00 EDT
Patched in Rawhide

Note You need to log in before you can comment on or make changes to this bug.