Bug 252006 - Lower right corner has a colour spot
Lower right corner has a colour spot
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nodoka-theme-gnome (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Martin Sourada
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-13 15:16 EDT by mail@romal.de
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-24 16:59:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (9.59 KB, image/png)
2007-08-24 14:38 EDT, mail@romal.de
no flags Details
Screenshot (8.96 KB, image/png)
2007-08-24 14:38 EDT, mail@romal.de
no flags Details

  None (edit)
Description mail@romal.de 2007-08-13 15:16:35 EDT
Description of problem:

You need a dark background and window with a scroll bar (e.g.terminal or
nautilus). Between the down-arrow and the window-border are some white pixels,
that pop straight into my vision.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Martin Sourada 2007-08-13 16:52:43 EDT
I cannot locate the spot on my machine. Can you provide a screenshot? Oh, and
from the description I suppose it should be bug a in the gtk theme?
Comment 2 mail@romal.de 2007-08-24 14:38:11 EDT
Created attachment 172444 [details]
Screenshot
Comment 3 mail@romal.de 2007-08-24 14:38:32 EDT
Created attachment 172445 [details]
Screenshot
Comment 4 Martin Sourada 2007-08-24 16:59:25 EDT
Thanks for the screenshots. Now I am sure what you are talking about. Yes, I can
confirm that the spot(s) exists, but it is not a bug. It is because we have
slightly brighter notebook widget background and in terminal it is displayed on
the notebook widget, even if no tabs are visible. Clearlooks however has same
colour for standard background as well as for notebook background. If you still
think this approach is wrong, please fill a feature request, preferably at
nodoka homepage (https://hosted.fedoraproject.org/projects/nodoka/wiki). I plan
to add different colour variations in version 0.7, so I could maybe consider one
or more having notebook with same colour as the window background (you can tweak
this setting in gtkrc if you wish).

Closing this as notabug.

btw. if you check the colour in the rest of the four corners you'll find it's
the same one, but because you have white background in terminal, it looks different.

Note You need to log in before you can comment on or make changes to this bug.