Bug 252036 - Add online help to fedoda-ds-console package
Add online help to fedoda-ds-console package
Status: CLOSED CURRENTRELEASE
Product: 389
Classification: Community
Component: Directory Console (Show other bugs)
1.1.0
All Linux
low Severity low
: ---
: ---
Assigned To: Nathan Kinder
Viktor Ashirov
:
Depends On:
Blocks: 240316 FDS1.1.0
  Show dependency treegraph
 
Reported: 2007-08-13 16:40 EDT by Nathan Kinder
Modified: 2015-12-07 11:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-07 11:49:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
CVS Diffs (2.28 KB, patch)
2007-08-13 16:40 EDT, Nathan Kinder
no flags Details | Diff
List of new files to add to CVS (2.33 KB, text/plain)
2007-08-13 16:40 EDT, Nathan Kinder
no flags Details
Revised Diffs (3.29 KB, patch)
2007-08-13 18:07 EDT, Nathan Kinder
no flags Details | Diff
CVS Commit Message (25.27 KB, text/plain)
2007-08-13 18:34 EDT, Nathan Kinder
no flags Details

  None (edit)
Description Nathan Kinder 2007-08-13 16:40:06 EDT
The context-sensitive online help needs to be added to the fedora-ds-console
package.

The proposed fix adds the online help files into the source tree as well as
including the files in the fedora-ds-console package.
Comment 1 Nathan Kinder 2007-08-13 16:40:07 EDT
Created attachment 161231 [details]
CVS Diffs
Comment 2 Nathan Kinder 2007-08-13 16:40:43 EDT
Created attachment 161232 [details]
List of new files to add to CVS
Comment 3 Noriko Hosoi 2007-08-13 17:41:44 EDT
Your changes look good to me.
Comment 4 Nathan Kinder 2007-08-13 18:07:58 EDT
Created attachment 161234 [details]
Revised Diffs

This revised set of diffs updates the path where the files are installed due to
a change in the fedora-ds-admin package.
Comment 5 Nathan Kinder 2007-08-13 18:34:10 EDT
Created attachment 161235 [details]
CVS Commit Message

Checked into directoryconsole (HEAD).  Thanks to Noriko for her review!
Comment 6 Rich Megginson 2007-09-06 13:58:46 EDT
Can we mark this bug as MODIFIED?
Comment 7 Nathan Kinder 2007-09-06 14:02:48 EDT
Yep.  Done.

Note You need to log in before you can comment on or make changes to this bug.