This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 252065 - Review Request: emma - Code Coverage Tool
Review Request: emma - Code Coverage Tool
Status: CLOSED DUPLICATE of bug 227052
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Fedora Extras Quality Assurance
http://emma.sourceforge.net/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-13 17:24 EDT by Vivek Lakshmanan
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-13 17:32:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Vivek Lakshmanan 2007-08-13 17:24:10 EDT
Spec URL: http://vivekl.fedorapeople.org/rpms/emma.spec
SRPM URL: http://vivekl.fedorapeople.org/rpms/emma-2.0-0.5312.1jpp.1.fc8.src.rpm

EMMA is an open-source toolkit for measuring and reporting Java
code coverage. EMMA distinguishes itself from other tools by going
after a unique feature combination: support for large-scale
enterprise software development while keeping individual developer's
work fast and iterative.
Needed for supporting application servers
Comment 1 Vivek Lakshmanan 2007-08-13 17:32:17 EDT
Pending review already filed


*** This bug has been marked as a duplicate of 227052 ***

Note You need to log in before you can comment on or make changes to this bug.