Bug 25213 - sndconfig misconfigures opl3
Summary: sndconfig misconfigures opl3
Status: CLOSED DUPLICATE of bug 25085
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-29 19:41 UTC by Pekka Pietikäinen
Modified: 2014-03-17 02:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-29 19:41:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Pietikäinen 2001-01-29 19:41:27 UTC
sndconfig adds the line

alias midi opl3

into /etc/modules.conf for midi, which was correct for 2.2 but 
not for 2.4 (which seems to need alias synth0 opl3).
The sound test works ok even without this, but that's because sndconfig
loads the module
manually.

Comment 1 Glen Foster 2001-01-29 23:47:04 UTC

*** This bug has been marked as a duplicate of 25085 ***


Note You need to log in before you can comment on or make changes to this bug.