Bug 252143 - man page - list of events
Summary: man page - list of events
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: acpid   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Zdenek Prikryl
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-14 09:19 UTC by Marcela Mašláňová
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-15 08:32:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marcela Mašláňová 2007-08-14 09:19:24 UTC
Description of problem:
The man page doesn't mention, which events could we use in /etc/acpi/event/*.conf

Expected results:
List of possible events or link to man page, where the list is.

Comment 1 Zdenek Prikryl 2007-08-15 08:32:29 UTC
There is no simple way how to create list of possible events, because every
vendor has own codes for events like sleep button or open/close lid. For example
IBM sleep button has other code, which is used in an event file in
/etc/acpi/event/*, than ASUS sleep button. One has to collect all possible codes
from all possible vendors and create many many many event files.

At those days is preferred solution to use combination of pm-utils, HAL and
quirks to catch those events.

Zdenek


Note You need to log in before you can comment on or make changes to this bug.