Bug 252166 - anacron wants hald, but starts before it
anacron wants hald, but starts before it
Status: CLOSED DUPLICATE of bug 252255
Product: Fedora
Classification: Fedora
Component: anacron (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-14 08:35 EDT by Jonathan Kamens
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-15 07:42:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2007-08-14 08:35:26 EDT
I just upgraded to all current devel packages.  When rebooting afterwards, I saw
that anacron complained about not being able to talk to the hal daemon.  Then
the hal daemon was started later in the boot sequence.  I think that anacron
needs to be moved later, or hal needs to be moved earlier, if anacron needs hal.
Comment 1 Marcela Mašláňová 2007-08-15 07:42:05 EDT

*** This bug has been marked as a duplicate of 252255 ***

Note You need to log in before you can comment on or make changes to this bug.