Bug 2522 - sendmail "masquerading rules" don't work locally
Summary: sendmail "masquerading rules" don't work locally
Status: CLOSED DUPLICATE of bug 3202
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-03 20:31 UTC by hargrove
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-11 16:22:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description hargrove 1999-05-03 20:31:25 UTC
Linuxconf has the ability to setup sendmail "masquerading
rules" to rewrite from addresses.  While I can't read the
sendmail.cf rules (but then again, who can!?!), my testing
shows that mail sent (w/ elm in my case) from a local
account does not get the from address rewritten.  This was
tested with both username@localhost and username@my.FQDN.

Comment 1 Dale Lovelace 1999-06-11 16:22:59 UTC
*** This bug has been marked as a duplicate of 3202 ***


Note You need to log in before you can comment on or make changes to this bug.